Project

General

Profile

Bug #5545

content host UI - changes to Auto-Attach are not persisted

Added by Thomas McKay about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

'autoheal' is being sent up as false but return response still has it as true


Related issues

Is duplicate of Katello - Bug #6652: "Run Auto-Attach" does not work and can not disable "Auto Attach"Closed2014-07-16

History

#1 Updated by Thomas McKay about 8 years ago

  • Status changed from New to Assigned

#2 Updated by Eric Helms almost 8 years ago

  • Target version set to 45
  • Triaged changed from No to Yes

#3 Updated by Eric Helms almost 8 years ago

  • Target version changed from 45 to 48

#4 Updated by Eric Helms almost 8 years ago

  • Target version changed from 48 to 49

#5 Updated by Eric Helms almost 8 years ago

  • Has duplicate Bug #6652: "Run Auto-Attach" does not work and can not disable "Auto Attach" added

#6 Updated by Eric Helms almost 8 years ago

  • Has duplicate deleted (Bug #6652: "Run Auto-Attach" does not work and can not disable "Auto Attach")

#7 Updated by Eric Helms almost 8 years ago

  • Is duplicate of Bug #6652: "Run Auto-Attach" does not work and can not disable "Auto Attach" added

#8 Updated by Eric Helms almost 8 years ago

  • Status changed from Assigned to Duplicate

#9 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#10 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#11 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF