Project

General

Profile

Feature #5562

As a user, I should be able to assign permissions for Foreman tasks

Added by Walden Raines about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Related to Katello - Feature #5217: As a user, I should have CRUD permissions for all entities that are exposed to me.Closed2014-04-16

History

#1 Updated by Walden Raines about 8 years ago

  • Related to Feature #5217: As a user, I should have CRUD permissions for all entities that are exposed to me. added

#2 Updated by Ivan Necas about 8 years ago

FYI It's also being tracked in foreman-taks redmine http://projects.theforeman.org/issues/4450

#3 Updated by Walden Raines about 8 years ago

  • Status changed from New to Duplicate

Duplicate of #4450.

#4 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#5 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF