Project

General

Profile

Bug #5644

Misleading period while creating new host

Added by Rahul Gopan about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Host creation
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

I couldnt create a new host after specifing a valid name without periods

Foreman version : 1.4.2
Error : must not include periods and is invalid
:unattended: set to true


Related issues

Is duplicate of Foreman - Bug #5834: Hosts: "." in the name is invalid - user is told this but the UI adds one anyway.Closed2014-05-20

History

#1 Updated by Dominic Cleal about 5 years ago

  • Status changed from New to Need more information

Names should be fully qualified, either add an FQDN (e.g. foo.example.com) or enter a short name and specify a domain on the Network tab.

#2 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Bug #5834: Hosts: "." in the name is invalid - user is told this but the UI adds one anyway. added

#3 Updated by Dominic Cleal about 5 years ago

  • Status changed from Need more information to Duplicate

Also available in: Atom PDF