Project

General

Profile

Bug #5661

Repo discovery products list should only show custom products and indicate loading

Added by Thomas McKay almost 5 years ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

After successful repo discovery here http://pidora.ca/pidora/releases/20/ the choice box to add repos to existing product is blank; had to create new product.


Related issues

Is duplicate of Katello - Bug #5451: Repo discovery existing product list seems bustedClosed2014-04-25

History

#1 Updated by Eric Helms almost 5 years ago

  • Subject changed from after repo discovery, choice box for existing products empty to Repo discovery products list should only show custom products and indicate loading
  • Target version set to 45
  • Triaged changed from No to Yes

I was not able to reproduce this, however I did note that the products load all products and can take a while. Therefore I am going to change this issue to reflect those two items.

#2 Updated by Eric Helms almost 5 years ago

  • Target version changed from 45 to 48

#3 Updated by Eric Helms almost 5 years ago

  • Has duplicate Bug #5451: Repo discovery existing product list seems busted added

#4 Updated by Eric Helms almost 5 years ago

  • Status changed from New to Duplicate

#5 Updated by Eric Helms almost 5 years ago

  • Has duplicate deleted (Bug #5451: Repo discovery existing product list seems busted)

#6 Updated by Eric Helms almost 5 years ago

  • Is duplicate of Bug #5451: Repo discovery existing product list seems busted added

#7 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 13

#8 Updated by Eric Helms about 4 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#9 Updated by Eric Helms almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF