Project

General

Profile

Bug #5822

Hammer host list column width is not optimal

Added by Martin Bacovsky over 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Category:
Hammer core
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

---|-----------|-------|----------------------------------------------------------------------------------|----------------------------------------------------------------------------------|-------
---------------------------------------------------------------------------|---------
ID | NAME      | LABEL | OPERATING SYSTEM                                                                 | ENVIRONMENT                                                                      | MODEL 
                                                                           | ANCESTRY
---|-----------|-------|----------------------------------------------------------------------------------|----------------------------------------------------------------------------------|-------
---------------------------------------------------------------------------|---------
1  | Base      |       |                                                                                  | production                                                                       |       
                                                                           |         
2  | Fedora 19 |       | Fedora 19                                                                        |                                                                                  |       
                                                                           | 1       
---|-----------|-------|----------------------------------------------------------------------------------|----------------------------------------------------------------------------------|-------
---------------------------------------------------------------------------|---------

This is caused by inability of table_print to properly calculate width for columns with formatters

Associated revisions

Revision df3f4372 (diff)
Added by Martin Bačovský over 5 years ago

Fixes #5822 - Wrong width of table columns with formatters

Revision 8f7901c6
Added by mbacovsky over 5 years ago

Merge pull request #111 from mbacovsky/5822_table_print_formatters

Fixes #5822 - Wrong width of table columns with formatters

History

#1 Updated by Martin Bacovsky over 5 years ago

  • Status changed from Assigned to Ready For Testing

#2 Updated by Anonymous over 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF