Project

General

Profile

Bug #5839

Convert host_collection_{errata,packages} to new roles system

Added by Walden Raines almost 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

During the conversion roles conversion we forgot to convert the host_collection_{errata,packages} controllers.


Related issues

Is duplicate of Katello - Refactor #5628: Remove converted v1 API controllers and testsClosed2014-05-07

History

#1 Updated by Walden Raines almost 8 years ago

As part of this, these controllers also need to be converted to v2

#2 Updated by Walden Raines almost 8 years ago

  • Status changed from Assigned to Duplicate

Turns out that these just need to be removed.

#3 Updated by Walden Raines almost 8 years ago

  • Is duplicate of Refactor #5628: Remove converted v1 API controllers and tests added

#4 Updated by Eric Helms almost 8 years ago

  • Triaged changed from No to Yes

#5 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#6 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#7 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF