Project

General

Profile

Bug #5840

Getting a pulp_auth error from the API ping action

Added by David Davis about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
API
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Run hammer ping and you get:

pulp_auth:
    Status:          FAIL
    Server Response: Message: undefined method `resources' for nil:NilClass

It's happening on the server.


Related issues

Is duplicate of Katello - Bug #6211: pulp_auth under hammer ping cmd throwing undefined method errorClosed2014-06-13

History

#1 Updated by Eric Helms almost 8 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#2 Updated by David Davis almost 8 years ago

  • Is duplicate of Bug #6211: pulp_auth under hammer ping cmd throwing undefined method error added

#3 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#4 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF