Project

General

Profile

Bug #5849

org switcher closes when mouse moves diagonally to submenu

Added by Joseph Magen about 8 years ago. Updated about 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Foreman - Bug #5832: too responsive UI when selecting organizationClosed2014-05-20

History

#1 Updated by Dominic Cleal about 8 years ago

  • Status changed from Assigned to Duplicate
  • Target version deleted (1.8.2)

#2 Updated by Dominic Cleal about 8 years ago

  • Is duplicate of Bug #5832: too responsive UI when selecting organization added

Also available in: Atom PDF