Project

General

Profile

Bug #5902

VMware profile for disk doesn't stick

Added by Jon Skarpeteig over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
Virtualization
Target version:
-
Difficulty:
easy
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Editing compute profile for VMware under Storage doesn't save/read properly.

Example:

Changing data store, and size fields - hit submit
Editing the same profile again shows default values under Storage section. (Top datastore in list and 10GB harddrive size)

The same is seen for hosts using this profile.


Related issues

Is duplicate of Foreman - Bug #5652: vmWare Compute Resources not being honored Closed2014-05-09

History

#1 Updated by Dominic Cleal over 6 years ago

  • Is duplicate of Bug #5652: vmWare Compute Resources not being honored added

#2 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate

Thanks for the report, this is issue #5652, will be fixed in 1.5.1.

Also available in: Atom PDF