Project

General

Profile

Bug #5957

Product view: Tip blinks when product can not be removed

Added by Brad Buckingham over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1091835
Description of problem:
According to Bug #1021752 - adding a tool tip to disabled product deletion button, but the tip [?] blinks here.

Version-Release number of selected component (if applicable):
Satellite-6.0.3-RHEL-6-20140423.1
firefox-24.4.0-1.el6_5.x86_64

How reproducible:
always

Steps to Reproduce:
1. Import manifest, in "Content-->Red Hat Repositories" page, select product "Red Hat Enterprise Linux Server" and enable repository "Red Hat Enterprise Linux 6 Server (Kickstart)".
2. Goto "Content-->Products" page, "Red Hat Enterprise Linux Server" should be show up
3. Check the "?" tip beside "Close" button

Actual results:
"?" tip should display correctly

Expected results:
"?" tip blinks

Additional info:

Associated revisions

Revision a70de3aa (diff)
Added by Walden Raines over 6 years ago

Fixes #5957/BZ1091835 - prevent product tooltip from "blinking".

Prevent appended to body product tooltip from momentarily blinking
on some browsers by disabling the animation.

Revision acdf654f
Added by Walden Raines over 6 years ago

Merge pull request #4354 from waldenraines/5957

Fixes #5957/BZ1091835 - prevent product tooltip from "blinking".

History

#1 Updated by Brad Buckingham over 6 years ago

  • Triaged set to Yes

#2 Updated by Walden Raines over 6 years ago

  • Status changed from New to Need more information

I cannot reproduce this with FF24.4, please provide additional/revised steps to reproduce.

#3 Updated by Walden Raines over 6 years ago

  • Status changed from Need more information to Closed

I cannot reproduce this upstream.

#4 Updated by Walden Raines over 6 years ago

  • Status changed from Closed to Assigned
  • Target version set to 48
  • Difficulty set to trivial

#5 Updated by Walden Raines over 6 years ago

  • Status changed from Assigned to Ready For Testing

#6 Updated by Walden Raines over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Applied in changeset katello|commit:a70de3aa4460f7ca81808a90bc0c5f98a486e1d8.

#7 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF