Project

General

Profile

Feature #5973

update to newer angular-rails-templates (0.1.2)

Added by Justin Sherrill almost 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

We need some code changes (and rpm building) to update to angular-rails-templates 0.1.2. We previously updated, but this broke the UI http://projects.theforeman.org/issues/5972.


Related issues

Is duplicate of Katello - Refactor #5557: Upgrade angular-rails-templatesClosed2014-05-02

History

#1 Updated by Eric Helms over 7 years ago

  • Is duplicate of Refactor #5557: Upgrade angular-rails-templates added

#2 Updated by Eric Helms over 7 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF