Project

General

Profile

Bug #5977

Content Search: hover and tooltip for view details within an environment don't have puppet module counts

Added by Brad Buckingham almost 8 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1083655
Description of problem:
After adding puppet modules to a content view (regular or composite) and assuring they are there, searching for CVs in a search results in a "0" value on hover and on tooltip for any CV/environment intersection.

Version-Release number of selected component (if applicable):
Satellite-6.0.3-RHEL-6-20140331.1

How reproducible:

Steps to Reproduce:
1. Add puppet modules to a content view. Go ahead and do a standard CV and a composite with RHEL content, just for completeness; publish and promote these views.
2. Content > Content Search
3. Search for "Content Views"
4. In the result, hover over and look at tooltip for any intersection of view/environment.

Actual results:
These show results for Packages and Errata, but zero for modules.

Expected results:
Proper counts for modules.

Additional info:

History

#1 Updated by Brad Buckingham almost 8 years ago

  • Triaged set to Yes

#2 Updated by Eric Helms over 6 years ago

  • Status changed from New to Resolved

Content search has been removed as of 2.4.0

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF