Project

General

Profile

Bug #5992

need to require qpid-tools >= 0.22

Added by Justin Sherrill almost 8 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Since qpid-tools 0.14 is in RHEL we should require a newer version

Associated revisions

Revision 8f5f002c (diff)
Added by Jason Montleon almost 8 years ago

Fixes #5992 and #5993 - update katello_devel and pulp modules

Revision a33e0d92 (diff)
Added by Jason Montleon almost 8 years ago

Fixes #5992 and #5993 - qpid-cpp-server-store needs to be added to the repo

Revision 82fa2d94
Added by jmontleon almost 8 years ago

Merge pull request #68 from jmontleon/update-pulp-katello-pkg-name

Fixes #5992 and #5993: Update puppet modules

Revision 2a6183f5
Added by Eric Helms almost 8 years ago

Merge pull request #4215 from jmontleon/add-qpid-cpp-store

Fixes #5992 and #5993 - qpid-cpp-server-store needs to be added to repo

History

#1 Updated by Eric Helms almost 8 years ago

  • Target version set to 45
  • Triaged changed from No to Yes

#2 Updated by Anonymous almost 8 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Applied in changeset katello-installer|commit:8f5f002cd4bac5ad6ecf6d6d2884eb86c800632c.

#3 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF