Project

General

Profile

Feature #6004

Puppet directory environments

Added by Alexander Stuart-Kregor about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Apologies if this is a duplicate.

The puppet documentation indicates that config environments (as opposed to directory environments) are deprecated, and may be removed as soon as Puppet 4.
Is there any plan for the foreman to support directory environments by default?

Many thanks.


Related issues

Is duplicate of Smart Proxy - Feature #4699: Support Puppet environmentpath and environment config filesClosed2014-03-19

History

#1 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Feature #4699: Support Puppet environmentpath and environment config files added

#2 Updated by Dominic Cleal about 5 years ago

  • Status changed from New to Duplicate

Yes, we hope to add this to the smart proxy soon.

Also available in: Atom PDF