Project

General

Profile

Bug #6034

Timeout for passenger needs to be raised to avoid timeouts

Added by Bryan Kearney over 5 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1103224
The timeout for passeneger needs to be updated. Please update

vi /usr/share/katello-installer/modules/apache/templates/mod/passenger.conf.erb

And add this line

PassengerStartTimeout 360

Right above the </IfModule>

History

#1 Updated by Bryan Kearney over 5 years ago

  • Status changed from New to Closed
  • Triaged set to No

#2 Updated by Lukas Zapletal over 5 years ago

Dupe of 6036. http://projects.theforeman.org/issues/6036

Someone give me rights to manage status.

#3 Updated by Eric Helms over 5 years ago

  • Triaged changed from No to Yes

#4 Updated by Eric Helms about 5 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF