Project

General

Profile

Feature #6061

Allow override to empty values

Added by Alejandro Falcon almost 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Smart Variables
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Sometimes I need to empty a parameter for a specific host that I set to a default value in the class param or in the hostgroup, but when I try to override and leave it empty it just don't work.


Related issues

Is duplicate of Foreman - Feature #3260: Allow puppet parameters to have no default value, but overrideableClosed2013-10-15

History

#1 Updated by Dominic Cleal almost 4 years ago

  • Is duplicate of Feature #3260: Allow puppet parameters to have no default value, but overrideable added

#2 Updated by Dominic Cleal almost 4 years ago

  • Status changed from New to Duplicate

Thanks for the report, this was implemented under #3260 for Foreman 1.7.

Also available in: Atom PDF