Project

General

Profile

Bug #6209

search for puppet class has no result when in config group

Added by Jan van Lith over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

If you search for puppet classes in the host page no result will be given if a puppet class is part of a config group.
This also result in a link not working in the puppet classes overview page. If you click on the link created in the host column it will link to the search page and no result is displayed.


Related issues

Is duplicate of Foreman - Bug #5848: Can't search for host with class inherited from config groupClosed2014-05-21

History

#1 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Bug #5848: Can't search for host with class inherited from config group added

#2 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

Thanks for the report, we have a patch under review via #5848.

Also available in: Atom PDF