Project

General

Profile

Feature #6212

Email when host provisioned

Added by Mike McRill over 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Orchestration
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Please add functionality (checkbox?) to email the owner of a machine when it is provisioned. Currently our developers have no way of knowing when their host is built.

Alternatively, please expose the parameter owner_email as a variable for provisioning templates.


Related issues

Is duplicate of Foreman - Feature #1510: Send a email after a host build has completedClosed2012-02-27

History

#1 Updated by Lukas Zapletal over 6 years ago

  • Category set to Orchestration

Hello,

check out our foreman hooks plugin. You can write a trivial script that would do the thing I guess:

https://github.com/theforeman/foreman_hooks

#2 Updated by Stephen Benjamin about 6 years ago

  • Is duplicate of Feature #1510: Send a email after a host build has completed added

#3 Updated by Stephen Benjamin about 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF