Project

General

Profile

Bug #6259

Administrator user privileges cannot be demoted

Added by Jason Berry almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Once a user has the Role tab Administrator box checked, the roles tab no longer appears. The user account cannot be demoted without completely deleting the account and recreating it

Running foreman 1.5.0


Related issues

Is duplicate of Foreman - Bug #5696: Migration of Admin users from 1.4 -> 1.5 results in "Role Name_username" roles that cannot be removed and cleaned up.Closed2014-05-13

History

#1 Updated by Dominic Cleal almost 5 years ago

  • Is duplicate of Bug #5696: Migration of Admin users from 1.4 -> 1.5 results in "Role Name_username" roles that cannot be removed and cleaned up. added

#2 Updated by Dominic Cleal almost 5 years ago

  • Status changed from New to Duplicate

Thanks for the report, this was fixed in #5696 which'll be released today in 1.5.1.

Also available in: Atom PDF