Project

General

Profile

Feature #632

Support building PXE Menus on smart proxies

Added by Justin Sherrill over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Category:
Unattended installations
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Since ticket #631 will add support for being able to render a template independent of a host, it would be great to be able to render a PXE menu with all of them.


Related issues

Has duplicate Foreman - Feature #466: PXE menu generationDuplicate2010-11-15
Follows Foreman - Feature #631: Allow template rendering without a specific hostClosed2011-01-28
Follows Smart Proxy - Feature #627: Smart Proxy should be able to create a default tftp menu Closed2011-01-27

Associated revisions

Revision 218bd6e0 (diff)
Added by Justin Sherrill over 8 years ago

Fixes #632 - Adds the ability to generate a PXE menu containig
provisioning template and hostgroup combinations on smart proxies

History

#1 Updated by Justin Sherrill over 8 years ago

Arg, this should be a feature, not a bug, but i am unable to change it.

#2 Updated by Ohad Levy over 8 years ago

  • Tracker changed from Bug to Feature

#3 Updated by Ohad Levy over 8 years ago

Justin Sherrill wrote:

Arg, this should be a feature, not a bug, but i am unable to change it.

you need to click on move to change project/tracker

#4 Updated by Justin Sherrill over 8 years ago

  • Status changed from New to Ready For Testing
  • % Done changed from 0 to 100

#5 Updated by Ohad Levy over 8 years ago

  • Status changed from Ready For Testing to Closed
  • Target version set to 0.2

Also available in: Atom PDF