Project

General

Profile

Bug #6350

Two success messages in sequence in the ui cause '[ngRepeat:dupes] Duplicates in a repeater are not allowed. Use 'track by' expression to specify unique keys. Repeater: alert in alerts[type], Duplicate key: string:Successfully Scheduled Auto-attach.`

Added by Ivan Necas almost 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

1. Perform two host bulk actions in a row, that emit the same success message
2. watch the browser console for the error


Related issues

Is duplicate of Katello - Bug #5948: Duplicates in a repeater are not allowed while creating chained lifecycle environmentsClosed2014-05-27

History

#1 Updated by Ivan Necas almost 8 years ago

  • Status changed from Assigned to Ready For Testing

#2 Updated by Eric Helms almost 8 years ago

  • Category set to Web UI
  • Target version changed from 45 to 48
  • Difficulty set to easy
  • Triaged changed from No to Yes

#3 Updated by Eric Helms almost 8 years ago

  • Target version changed from 48 to 49

#4 Updated by Walden Raines almost 8 years ago

  • Bugzilla link set to 1112208

#5 Updated by Eric Helms almost 8 years ago

  • Is duplicate of Bug #5948: Duplicates in a repeater are not allowed while creating chained lifecycle environments added

#6 Updated by Eric Helms almost 8 years ago

  • Status changed from Ready For Testing to Duplicate

#7 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#8 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#9 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF