Project

General

Profile

Bug #6378

javascript error on User form when selecting/de-selecting locations or organizations

Added by Joseph Magen about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Foreman - Bug #6357: user: Firebug raises: ReferenceError: taxonomy_added is not defined while selecting/updating user's location or OrgClosed2014-06-24

History

#1 Updated by Joseph Magen about 5 years ago

  • Status changed from Assigned to Closed

#2 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Bug #6357: user: Firebug raises: ReferenceError: taxonomy_added is not defined while selecting/updating user's location or Org added

#3 Updated by Dominic Cleal about 5 years ago

  • Status changed from Closed to Duplicate
  • Target version deleted (1.8.1)

Also available in: Atom PDF