Project

General

Profile

Bug #6391

Content view: need to click "go back" twice to return from content Packages/Errata

Added by Walden Raines about 5 years ago. Updated 12 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Errata Management
Target version:
Difficulty:
medium
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1091844
Description of problem:
In "Content Views"-->"Content"-->"Repositories" page, click the Packages/Errata link, it will show all the Packages/Errata in this product, I need to click go back button in browser twice to go back to "Content Views" page.

the first click, url show in browser:
https://10.66.100.124/katello/content_search#/!=&search[subgrid][repo_id]=25&search[subgrid][type]=repo_packages&!=&envs[]=1
the second click, url show in browser:
https://10.66.100.124/katello/content_search#/!=&search[subgrid][repo_id]=25&search[subgrid][type]=repo_packages&!=

Version-Release number of selected component (if applicable):

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:

Expected results:

Additional info:

Associated revisions

Revision 81020d7b (diff)
Added by Walden Raines almost 5 years ago

Fixes #6391/BZ1091844 - use complete links for content search.

The links for content search were missing part of the required
structure for the "back to results" button to function correctly.

http://projects.theforeman.org/issues/6391
https://bugzilla.redhat.com/show_bug.cgi?id=1091844

Revision acc77597 (diff)
Added by Walden Raines almost 5 years ago

Fixes #6391/BZ1091844 - use complete links for content search.

The links for content search were missing part of the required
structure for the "back to results" button to function correctly.

http://projects.theforeman.org/issues/6391
https://bugzilla.redhat.com/show_bug.cgi?id=1091844

Revision 2981725d
Added by Walden Raines almost 5 years ago

Merge pull request #4394 from waldenraines/6391

Fixes #6391/BZ1091844 - use complete links for content search.

History

#1 Updated by Walden Raines about 5 years ago

  • Target version set to 49
  • Difficulty set to medium
  • Triaged set to Yes

#2 Updated by Walden Raines almost 5 years ago

  • Status changed from New to Assigned

#3 Updated by Walden Raines almost 5 years ago

  • Status changed from Assigned to Ready For Testing

#4 Updated by Walden Raines almost 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#5 Updated by Eric Helms almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 13

#6 Updated by Walden Raines over 4 years ago

  • Status changed from Closed to Assigned
  • Target version changed from 49 to 66

#7 Updated by Eric Helms over 4 years ago

  • Target version changed from 66 to 67

#8 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 13 to 23

#9 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 23 to 31

#10 Updated by Eric Helms over 4 years ago

  • Target version changed from 67 to 68

#11 Updated by Eric Helms about 4 years ago

  • Target version deleted (68)

#12 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 70

#13 Updated by Bryan Kearney almost 4 years ago

  • Category changed from Web UI to Errata Management

#14 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#15 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 114

#16 Updated by Walden Raines about 3 years ago

  • Status changed from Assigned to Closed

This bug is no longer valid because these content search links have been replaced with links to new pages.

Also available in: Atom PDF