Project

General

Profile

Feature #6400

mark required fields in form

Added by Joseph Magen over 4 years ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

show * in UI next to required fields in form


Related issues

Related to Foreman - Bug #7450: We mark not-required fields as requiredClosed2014-09-16
Is duplicate of Foreman - Feature #451: no indications which fields are mandatory in the formsDuplicate2010-11-11

Associated revisions

Revision 2af7c64a (diff)
Added by Joseph Magen over 4 years ago

Fixes #6400 - Show * next to required form fields

Revision 70e8cb7f (diff)
Added by Joseph Magen over 4 years ago

Fixes #6400 - Show * next to required form fields

(cherry picked from commit 2af7c64a3b9c2699a3131483bc2344b50c138542)

History

#1 Updated by Joseph Magen over 4 years ago

  • Status changed from Assigned to Ready For Testing
  • Target version set to 1.8.1

#2 Updated by Dmitri Dolguikh over 4 years ago

  • Target version changed from 1.8.1 to 1.8.0

#3 Updated by The Foreman Bot over 4 years ago

  • Pull request https://github.com/theforeman/foreman/pull/1623 added

#4 Updated by Dmitri Dolguikh over 4 years ago

  • Target version changed from 1.8.0 to 1.7.5

#5 Updated by Joseph Magen over 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#6 Updated by Dominic Cleal over 4 years ago

  • Legacy Backlogs Release (now unused) set to 10

#7 Updated by Ohad Levy over 4 years ago

  • Is duplicate of Feature #451: no indications which fields are mandatory in the forms added

#8 Updated by Marek Hulán over 4 years ago

  • Related to Bug #7450: We mark not-required fields as required added

#9 Updated by Bryan Kearney over 4 years ago

  • Bugzilla link set to 1166165

Also available in: Atom PDF