Project

General

Profile

Bug #6414

structured facts not displayed in foreman

Added by Alexandre Barth about 7 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Structured facts, which can take the form of hashes or arrays, are not displayed in foreman facts list.


Related issues

Is duplicate of Foreman - Feature #4528: Support Facter 2 structured factsClosed2014-03-03

History

#1 Updated by Dominic Cleal about 7 years ago

  • Is duplicate of Feature #4528: Support Facter 2 structured facts added

#2 Updated by Dominic Cleal about 7 years ago

  • Status changed from New to Duplicate

Thanks - some of the groundwork has gone in for structured facts in general, but some more work is needed (via #4528) to finish it for Facter.

#3 Updated by Alexandre Barth over 6 years ago

You can close this, structured facts are correctly displayed since 1.7
Thanks

Also available in: Atom PDF