Project

General

Profile

Bug #6449

regression: searching for content hosts by internal database id no longer working

Added by Thomas McKay about 7 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Searching for a content host by id has stopped working. This makes links from a host to its virtual guests in the UI return no results. The search like

id:1

worked until recently.

History

#1 Updated by Thomas McKay about 7 years ago

  • Category set to 111
  • Target version set to 48

#2 Updated by Thomas McKay about 7 years ago

  • Bugzilla link set to 1114730

#3 Updated by Eric Helms about 7 years ago

  • Target version deleted (48)

#4 Updated by Eric Helms about 7 years ago

  • Difficulty set to trivial
  • Triaged changed from No to Yes

#5 Updated by Thomas McKay about 7 years ago

<thomasmckay> walden: ehelms: encountered again during my p-r for bad link is this http://projects.theforeman.org/issues/6449
<thomasmckay> walden: ehelms: i don't think the issue accurately reflects the problem, however... it's that the link on the page to do a search doesn't actually perform the search
<thomasmckay> walden: ehelms: https://thomasmckay.usersys.redhat.com/content_hosts/f3d8cdcb-1b08-478f-ab47-d521c9e80351/info?search=id:276%20id:275
<thomasmckay> walden: ehelms: mega corp. that link will work. now go to https://thomasmckay.usersys.redhat.com/content_hosts/f3d8cdcb-1b08-478f-ab47-d521c9e80351/info and click the "1 Content Host" link on the page

#6 Updated by Walden Raines over 6 years ago

  • Status changed from New to Closed

Cannot reproduce this in master.

#7 Updated by Eric Helms over 6 years ago

  • Legacy Backlogs Release (now unused) set to 31

Also available in: Atom PDF