Bug #6534

rest-client > 1.7 does not support ruby 1.8

Added by Tomáš Strachota about 4 years ago. Updated 6 days ago.

Status:Closed
Priority:Normal
Assignee:Tomáš Strachota
Category:-
Target version:1.8.0
Difficulty: Team Backlog:
Triaged: Fixed in Releases:
Bugzilla link: Found in Releases:
Pull request:

Description

We have to limit the required version of rest-client in gemspecs. Both hammer-cli and hammer-cli-foreman are affected.

Associated revisions

Revision a97c317d
Added by Tomas Strachota about 4 years ago

Fixes #6534 - rest-client > 1.7 does not support ruby 1.8

Revision b944b0d4
Added by Tomas Strachota about 4 years ago

Fixes #6534 - rest-client > 1.7 does not support ruby 1.8

Revision 49048a1d
Added by mbacovsky about 4 years ago

Merge pull request #123 from tstrachota/rest_client

Fixes #6534 - rest-client > 1.7 does not support ruby 1.8

Revision 5f00ae36
Added by mbacovsky about 4 years ago

Merge pull request #136 from tstrachota/rest_client

Fixes #6534 - rest-client > 1.7 does not support ruby 1.8

Revision 0b0a516c
Added by Martin Bačovský about 4 years ago

Fixes #6534 - rest-client dropped support for Ruby 1.8

Revision 5d108100
Added by Dominic Cleal about 4 years ago

Merge pull request #124 from mbacovsky/6534_rest_client

Fixes #6534 - rest-client dropped support for Ruby 1.8

History

#2 Updated by Dominic Cleal about 4 years ago

Please also update the specs in foreman-packaging's rpm/develop branch, thanks.

#3 Updated by Anonymous about 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF