Project

General

Profile

Bug #6565

show kickstart url from content source if it can be calculated. otherwise don't hide media drop down

Added by Joseph Magen almost 8 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Difficulty:
hard
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Also, show the full kickstart url (and possibily the repo name) that we will use if it is cacluated properly


Related issues

Is duplicate of Katello - Bug #6602: Show kickstart repo url and name on New host ScreenDuplicate2014-07-14

Associated revisions

Revision 7aa09b48 (diff)
Added by Joseph Magen almost 8 years ago

fixes #6565 - show kickstart url from content source if it can be calculated. otherwise don't hide media drop down

Revision 91bdc391
Added by Justin Sherrill almost 8 years ago

Merge pull request #4539 from isratrade/6565

fixes #6565 - show kickstart url from content source if it can be calculated. otherwise don't hide media drop down

History

#1 Updated by Eric Helms almost 8 years ago

  • Category set to 83
  • Difficulty set to easy
  • Triaged changed from No to Yes

#2 Updated by Joseph Magen almost 8 years ago

  • Difficulty changed from easy to hard

#3 Updated by The Foreman Bot almost 8 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 54
  • Pull request https://github.com/Katello/katello/pull/4539 added
  • Pull request deleted ()

#4 Updated by Justin Sherrill almost 8 years ago

  • Bugzilla link set to 1127849

#5 Updated by Joseph Magen almost 8 years ago

  • Subject changed from Only hide the media drop down if a valid kickstart url can be calculated without one to show kickstart url from content source if it can be calculated. otherwise don't hide media drop down
  • Assignee set to Joseph Magen

#6 Updated by Joseph Magen almost 8 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#7 Updated by Justin Sherrill almost 8 years ago

  • Is duplicate of Bug #6602: Show kickstart repo url and name on New host Screen added

#8 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF