Project

General

Profile

Bug #6587

smart-proxy lifecycle environment ui only works with a single organization

Added by Thomas McKay almost 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

From foreman-dev email...

As a side note, editing a SP in the UI in org A properly displays just A's lifecycle environments for inclusion. However, switching to B and modifying the SP w/ B's lifecycle environments effectively erases any that were previously associated from A. (I believe there may be an already existing catch-all bug for this since the same behavior exists (existed?) when edit relationships on the org page itself. (ie. If the user did not have permissions to see all templates, when they saved their choices it would erase any previous assocations.)

History

#1 Updated by Thomas McKay almost 8 years ago

  • Bugzilla link set to 1118743

#2 Updated by Walden Raines almost 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Walden Raines

#3 Updated by Eric Helms almost 8 years ago

  • Target version set to 54
  • Difficulty set to easy

#4 Updated by Eric Helms almost 8 years ago

  • Triaged changed from No to Yes

#5 Updated by Walden Raines almost 8 years ago

  • Status changed from Assigned to Duplicate

Duplicated of #5550.

#6 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#7 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#8 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF