Project

General

Profile

Feature #66

Add Logic to host edit page

Added by Ohad Levy over 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

The host edit page should show only the relevant options per OS


Related issues

Related to Foreman - Feature #123: Sort list of assigned classesClosed2009-12-09
Related to Foreman - Feature #147: Display class selection for hosts based on environmentsClosed2010-01-05
Is duplicate of Foreman - Refactor #193: move hosts controller away from ASClosed2010-03-25

History

#1 Updated by Ohad Levy about 9 years ago

  • Status changed from New to Closed
  • Target version changed from 0.3 to 0.1-5

Also available in: Atom PDF