Project

General

Profile

Bug #6638

RHEVM compute resource missing networks on first attempt at new host

Added by Ori Rabin about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1119899
Description of problem:
When attempting to provision a new host on RHEVM, on the virtual machine tab, initially the network list for a NIC is empty. If you attempt to submit with an empty network selection, you will get an error that says the network is missing. When you return to the virtual machines tab, the networks are now listed.

Version-Release number of selected component (if applicable):
foreman-1.6.0.21-1.el6sat.noarch
foreman-compute-1.6.0.21-1.el6sat.noarch
foreman-gce-1.6.0.21-1.el6sat.noarch
foreman-libvirt-1.6.0.21-1.el6sat.noarch
foreman-ovirt-1.6.0.21-1.el6sat.noarch
foreman-postgresql-1.6.0.21-1.el6sat.noarch
foreman-proxy-1.6.0.9-1.el6sat.noarch
foreman-selinux-1.6.0-5.el6sat.noarch
foreman-vmware-1.6.0.21-1.el6sat.noarch
katello-1.5.0-26.el6sat.noarch
katello-ca-1.0-1.noarch
katello-certs-tools-1.5.5-1.el6sat.noarch
katello-installer-0.0.53-1.el6sat.noarch
pulp-katello-0.3-3.el6sat.noarch
ruby193-rubygem-foreman_bootdisk-2.0.6-1.1.el6sat.noarch
ruby193-rubygem-foreman_discovery-1.3.0-0.1.rc2.el6sat.noarch
ruby193-rubygem-foreman_hooks-0.3.5-2.el6sat.noarch
ruby193-rubygem-foreman-redhat_access-0.0.4-1.el6sat.noarch
ruby193-rubygem-foreman-tasks-0.6.3-2.el6sat.noarch
ruby193-rubygem-katello-1.5.0-65.el6sat.noarch
rubygem-hammer_cli_foreman-0.1.1-9.el6sat.noarch
rubygem-hammer_cli_foreman_tasks-0.0.3-2.el6sat.noarch
rubygem-hammer_cli_katello-0.0.4-7.el6sat.noarch

Additional info:

The very first time we attempted to provision a new host, the networks were listed. I canceled out of this first attempt without submitting anything. Forever after we seem to have this issue.


Subtasks


Related issues

Is duplicate of Foreman - Bug #6483: oVirt network dropdown not being populatedClosed2014-07-03

History

#1 Updated by Ori Rabin about 5 years ago

  • Status changed from New to Duplicate

#2 Updated by Ori Rabin about 5 years ago

  • Is duplicate of Bug #6483: oVirt network dropdown not being populated added

#3 Updated by Eric Helms over 4 years ago

  • Related to Bug #9959: permissions failures during installer added

#4 Updated by Eric Helms over 4 years ago

  • Related to deleted (Bug #9959: permissions failures during installer)

Also available in: Atom PDF