Project

General

Profile

Feature #6669

after lifecycle environment and content view are selected, default to associated puppet environment but have option to change it

Added by Joseph Magen almost 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
High
Category:
API
Target version:
Difficulty:
medium
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Related to Katello - Feature #4912: Katello and Foreman Host and System integrationDuplicate2014-03-272014-05-01
Is duplicate of Katello - Feature #8574: As a user i like to use my own Puppet environment while still using activation keysClosed2014-12-03

History

#1 Updated by The Foreman Bot almost 8 years ago

  • Status changed from New to Ready For Testing
  • Target version changed from 56 to 49
  • Pull request https://github.com/Katello/katello/pull/4453 added
  • Pull request deleted ()

#2 Updated by Eric Helms almost 8 years ago

  • Target version changed from 49 to 54

#3 Updated by Eric Helms almost 8 years ago

  • Bugzilla link set to 1125395

#4 Updated by Eric Helms almost 8 years ago

  • Target version changed from 54 to 55

#5 Updated by Eric Helms over 7 years ago

  • Target version changed from 55 to 56

#6 Updated by Eric Helms over 7 years ago

  • Status changed from Ready For Testing to New
  • Difficulty set to medium
  • Triaged changed from No to Yes

#7 Updated by Eric Helms over 7 years ago

  • Target version deleted (56)
  • Legacy Backlogs Release (now unused) set to 14

#8 Updated by Eric Helms over 7 years ago

  • Related to Feature #4912: Katello and Foreman Host and System integration added

#9 Updated by Justin Sherrill over 7 years ago

  • Assignee deleted (Joseph Magen)

Unassigning in case someone else wants to tackle

#10 Updated by Justin Sherrill over 7 years ago

  • Priority changed from Normal to High

#11 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) changed from 14 to 23

#12 Updated by Justin Sherrill over 7 years ago

  • Category set to API
  • Status changed from New to Duplicate
  • Assignee set to Justin Sherrill

This was actually solved by #8574 and is released in katello 2.1. Closing!

#13 Updated by Justin Sherrill over 7 years ago

  • Is duplicate of Feature #8574: As a user i like to use my own Puppet environment while still using activation keys added

#14 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (23)

#15 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF