Project

General

Profile

Bug #6681

need capsule-service utility installed w/ capsule

Added by Thomas McKay about 5 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Foreman Proxy Content
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Like katello-service, a capsule-service is needed to check status of pulp etc. on capsule server.


Related issues

Is duplicate of Katello - Feature #6781: Capsule: need method of restarting capsule services, akin to 'katello-services'Closed2014-07-25

History

#1 Updated by Thomas McKay about 5 years ago

  • Bugzilla link set to 1120845

#2 Updated by Eric Helms about 5 years ago

  • Is duplicate of Feature #6781: Capsule: need method of restarting capsule services, akin to 'katello-services' added

#3 Updated by Eric Helms about 5 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#4 Updated by Eric Helms about 5 years ago

  • Legacy Backlogs Release (now unused) set to 13

#5 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#6 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF