Project

General

Profile

Bug #675

Summary email report out-of-sync table has last report time data above actual table

Added by Kal McFate about 9 years ago. Updated about 9 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

"Hosts which are currently not running puppet" table has host last report data not actually in the table rows but above the entire table.


Related issues

Is duplicate of Foreman - Bug #726: HTML cleanup for nonactive hosts section of summary report emailClosed2011-03-12

History

#1 Updated by Ohad Levy about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF