Project

General

Profile

Bug #6805

Trying to remove a product that has content published elsewhere returns an error message referencing "changesets"

Added by Brad Buckingham about 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1115634
Description of problem:
When user tries to delete a product that has content already existing in published/promoted CVs, an error is thrown. this error references changesets, an obsolete term. We need to fix the text.

Version-Release number of selected component (if applicable):

Satellite-6.0.3-RHEL-6-20140702.0

How reproducible:

Steps to Reproduce:
1. Publish/promote product content
2. Attempt to delete content
3. View error message

Actual results:
An error occurred removing the Products: Repository cannot be deleted since it has already been promoted. Using a changeset, please delete the repository from existing environments before deleting it.

Expected results:
Something that is more correct and certainly removes references to changesets.

Additional info:

History

#1 Updated by Eric Helms about 6 years ago

  • Assignee set to Brad Buckingham
  • Target version set to 54
  • Difficulty set to trivial
  • Triaged changed from No to Yes

#2 Updated by Brad Buckingham about 6 years ago

  • Assignee changed from Brad Buckingham to Partha Aji

#3 Updated by Partha Aji about 6 years ago

  • Status changed from New to Closed

#4 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF