Project

General

Profile

Bug #6862

Rerunning the installer after some issue doesn't make sure that the rake tasks (migreate, seed, apipie:cache) were finished

Added by Ivan Necas about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Currently, the rake tasks are marked a `refreshonly`, which causes a pain, if there were some failures causing for example the `db:migrate` to fail and after addressing the issues, the db:migrate is not run anymore.


Related issues

Is duplicate of Installer - Bug #4611: DB migrate and seed should be re-run if an error occurred during the run of eitherClosed2014-03-10

History

#1 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Bug #4611: DB migrate and seed should be re-run if an error occurred during the run of either added

#2 Updated by Dominic Cleal about 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF