Project

General

Profile

Bug #6931

Subscription status should only appear one time on Host show page, but appears multipe times in some cases

Added by Joseph Magen almost 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

need to fix deface CSS selector


Related issues

Is duplicate of Katello - Bug #6663: Details tab of foreman host shows multiple entries of 'Subscription Status'Closed2014-07-17

History

#1 Updated by The Foreman Bot almost 8 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/4529 added
  • Pull request deleted ()

#2 Updated by Eric Helms almost 8 years ago

  • Is duplicate of Bug #6663: Details tab of foreman host shows multiple entries of 'Subscription Status' added

#3 Updated by Eric Helms almost 8 years ago

  • Status changed from Ready For Testing to Duplicate
  • Triaged changed from No to Yes

#4 Updated by Joseph Magen almost 8 years ago

  • Target version deleted (56)

#5 Updated by The Foreman Bot almost 8 years ago

  • Target version set to 54

#6 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#7 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#8 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF