Project

General

Profile

Bug #6950

Not possible to install pulp node on the same system as an ipa server

Added by Ivan Necas almost 6 years ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
-
Difficulty:
medium
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Related to Katello - Bug #6491: Capsule installer wipes out Apache httpd conf.dClosed2014-07-03

History

#1 Updated by Ivan Necas almost 6 years ago

For now, we prevent installing pulp node and ipa support on the same capsule, better solution would be to updated the puppet modules to allow doing so.

#2 Updated by Ivan Necas almost 6 years ago

  • Related to Bug #6491: Capsule installer wipes out Apache httpd conf.d added

#3 Updated by Eric Helms almost 6 years ago

  • Difficulty set to medium
  • Triaged changed from No to Yes

#4 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 86

#5 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 114

#6 Updated by John Mitsch 9 months ago

  • Target version deleted (Katello Backlog)
  • Status changed from New to Rejected

Thanks for reporting this issue. This issue was created over 4 years ago and hasn't seen an update in 1 year. We are closing this in an effort to keep a realistic backlog. Please open up a new issue that includes a link to this issue if you feel this still needs to be addressed. We can then triage the new issue and reassess.

Also available in: Atom PDF