Project

General

Profile

Feature #6951

remove new puppet creation option

Added by Ohad Levy about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Puppet classes should be imported and not manually inserted into foreman ui, I would suggest to leave the api as is.


Related issues

Is duplicate of Foreman - Bug #2321: Fail trying to create a new puppet classClosed2013-03-14

History

#1 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Bug #2321: Fail trying to create a new puppet class added

#2 Updated by Dominic Cleal about 5 years ago

  • Status changed from New to Duplicate

We came to the same conclusion back in #2321 :)

Also available in: Atom PDF