foreman-proxy requires rubygem-rack => 1.1.0
When trying to start the foreman-proxy service, it would start and then crash with no errors. This was due to the having rubygem-rack-1.0.1-2.el6.noarch installed. Better error messages and a possible version requirement on the foreman proxy rpm would be helpful.
- Project changed from Foreman to Packaging
- Legacy Backlogs Release (now unused) set to 10
Likely the same for debs too.
- Related to Refactor #4866: As a developer I'd like to break up smart-proxy into multiple components added
- Project changed from Packaging to Smart Proxy
- Category set to Packaging
- Assignee set to Dominic Cleal
- Status changed from New to Ready For Testing
- Target version set to 1.7.5
- Pull request https://github.com/theforeman/smart-proxy/pull/196 added
- Pull request deleted (
- Status changed from Ready For Testing to Closed
- % Done changed from 0 to 100
Also available in: Atom