Project

General

Profile

Bug #7016

Make Foreman support StartTLS

Added by Daniel Lobato Garcia about 8 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Authentication
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

github.com/katello/ldap_fluff supports simple TLS and StartTLS. It should be simple to make Foreman support StartTLS too.


Related issues

Related to Foreman - Bug #7003: Unable to connect to AD through ldap login moduleClosed2014-08-08

History

#1 Updated by Dominic Cleal about 8 years ago

  • Related to Bug #7003: Unable to connect to AD through ldap login module added

#2 Updated by Leos Stejskal about 1 year ago

  • Status changed from New to Closed

Hi, I'm closing the issue, there haven't been any update in years.
If you think that the issue is still relevant feel free to reopen it.

Also available in: Atom PDF