Project

General

Profile

Bug #7027

katello's mongo dep should specify version >= 2.4

Added by Justin Sherrill almost 6 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Difficulty:
easy
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Currently pulp requires mongo 2.4 but we only require 'mongodb-server'. we should require the version pulp supports.

These deps almost might should be moved to the 'katello' rpm

Associated revisions

Revision 34fd6924 (diff)
Added by Eric Helms almost 6 years ago

Fixes #7027: Restrict mongodb to version 2.4 or greater.

Revision 8a29fb3c
Added by Eric Helms almost 6 years ago

Merge pull request #4610 from ehelms/fixes-7027

Fixes #7027: Restrict mongodb to version 2.4 or greater.

History

#1 Updated by The Foreman Bot almost 6 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/4610 added
  • Pull request deleted ()

#2 Updated by Eric Helms almost 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Applied in changeset commit:katello|34fd692426ce1636aa5ec1c6a86fa96e39bb60b9.

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 13

#4 Updated by Eric Helms over 4 years ago

  • Project changed from Katello to Packaging
  • Category deleted (88)
  • Target version deleted (55)

#5 Updated by Greg Sutcliffe almost 2 years ago

  • Target version deleted (Katello 2.0)

Also available in: Atom PDF