Project

General

Profile

Bug #7049

Puppet not being installed in kickstart katello

Added by Leah Fisher about 5 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Hosts
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:


Related issues

Related to Katello - Bug #6880: katello/satellite kickstart default for rhel includes puppet in packages list, brandingClosed2014-08-01
Is duplicate of Katello - Refactor #14594: Remove all provisioning templates from katello repoClosed2016-04-12

History

#1 Updated by Leah Fisher about 5 years ago

Should be linked to bug 6880 but I don't see how to do that.

#2 Updated by Eric Helms about 5 years ago

  • Related to Bug #6880: katello/satellite kickstart default for rhel includes puppet in packages list, branding added

#3 Updated by Eric Helms about 5 years ago

  • Category set to 83
  • Difficulty set to trivial
  • Triaged changed from No to Yes

#4 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 114

#5 Updated by Stephen Benjamin about 1 year ago

  • Status changed from New to Duplicate

Katello no longer has separate kickstart templates from Foreman, so Puppet install will work the same regardless if you're using Katello or not.

#6 Updated by Stephen Benjamin about 1 year ago

  • Is duplicate of Refactor #14594: Remove all provisioning templates from katello repo added

Also available in: Atom PDF