Project

General

Profile

Bug #7062

Wrong requires in smart-proxy's 'facts' module

Added by Dmitri Dolguikh over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Plugins
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Related issues

Related to Smart Proxy - Refactor #7438: Move facter dependency loading into the facts plugin descriptor Closed2014-09-15

Associated revisions

Revision 4bfe7254 (diff)
Added by Dmitri Dolguikh over 6 years ago

fixes #7062: facts module uses correct path for 'requires'

History

#1 Updated by Dmitri Dolguikh over 6 years ago

  • Project changed from Foreman to Smart Proxy
  • Category set to Plugins

#2 Updated by The Foreman Bot over 6 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/smart-proxy/pull/199 added
  • Pull request deleted ()

#3 Updated by Dominic Cleal over 6 years ago

  • Legacy Backlogs Release (now unused) set to 10

#4 Updated by Lukas Zapletal over 6 years ago

  • Bugzilla link set to 1129746

#5 Updated by Anonymous over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#6 Updated by Dmitri Dolguikh about 6 years ago

  • Related to Refactor #7438: Move facter dependency loading into the facts plugin descriptor added

Also available in: Atom PDF