Project

General

Profile

Bug #7073

Installers (katello, capsule) need to pull in java-1.7 as a requirement

Added by Jason Montleon over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Difficulty:
trivial
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Your system does not meet configuration criteria
[ INFO 2014-08-13 12:39:29 verbose] Executing hooks in group boot
[ INFO 2014-08-13 12:39:29 verbose] All hooks in group boot finished
[ INFO 2014-08-13 12:39:29 verbose] Executing hooks in group init
[ INFO 2014-08-13 12:39:29 verbose] All hooks in group init finished
[ INFO 2014-08-13 12:39:29 verbose] Parsing default values from puppet modules...
[ INFO 2014-08-13 12:39:29 verbose] ... finished
[ INFO 2014-08-13 12:39:29 verbose] Executing hooks in group pre_values
[ INFO 2014-08-13 12:39:29 verbose] All hooks in group pre_values finished
tput: No value for $TERM and no -T specified
An OpenJDK version of Java greater than 1.7 should be installed

(it should actuall say greater than 1.6...)

History

#2 Updated by Jason Montleon over 6 years ago

  • Pull request https://github.com/Katello/katello-installer/pull/100 added
  • Pull request deleted ()

#3 Updated by Eric Helms over 6 years ago

  • Target version set to 54
  • Triaged changed from No to Yes

#4 Updated by Eric Helms over 6 years ago

  • Status changed from New to Closed

#5 Updated by Eric Helms over 6 years ago

  • Legacy Backlogs Release (now unused) set to 13

#6 Updated by Eric Helms almost 5 years ago

  • Project changed from Katello to Packaging
  • Category deleted (88)
  • Target version deleted (54)

#7 Updated by Greg Sutcliffe over 2 years ago

  • Target version deleted (Katello 2.0)

Also available in: Atom PDF