Project

General

Profile

Bug #7107

Finish Dynflowing all critical long running operations

Added by Partha Aji almost 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1120813
Review all operations that require conversion to dynflow and get them converted into Dynflow operations. The initial list from memory (may be wrong)

- Repo syncs from all sources (API/CLI/Webui)
- Delete operations
- manifest refresh
- manifest import


Related issues

Is duplicate of Katello - Refactor #6297: Remove katello-jobsClosed2014-06-19

History

#1 Updated by Eric Helms almost 8 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#2 Updated by Eric Helms almost 8 years ago

#3 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#4 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF