Project

General

Profile

Bug #7171

Template kind names aren't translated

Added by Dominic Cleal almost 8 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The template kinds (provision, finish etc) aren't translated.


Related issues

Is duplicate of Foreman - Bug #14395: Hosts > Operating Systems > [OS] > Templates tab: "provision" field label is lowercase, should be "Provision"Closed2016-03-30

History

#1 Updated by Dominic Cleal about 6 years ago

  • Is duplicate of Bug #14395: Hosts > Operating Systems > [OS] > Templates tab: "provision" field label is lowercase, should be "Provision" added

#2 Updated by Dominic Cleal about 6 years ago

  • Status changed from New to Duplicate

Fixed in #14395.

Also available in: Atom PDF