Project

General

Profile

Feature #7209

Unable to set password for hostgroup

Added by Mathieu Parent over 7 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Foreman commands (obsolete)
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

I could'nt find how to send a patch to add:

hammer $creds  hostgroup update --id <id --root-pass <password>

Thanks for your work.


Related issues

Is duplicate of Hammer CLI - Feature #11236: Allow hammer hostgroup to set/update the root password fieldClosed2015-07-28

History

#1 Updated by Tomáš Strachota over 6 years ago

  • Status changed from New to Duplicate

#2 Updated by Tomáš Strachota over 6 years ago

  • Is duplicate of Feature #11236: Allow hammer hostgroup to set/update the root password field added

Also available in: Atom PDF