Project

General

Profile

Bug #722

Root password doesn't preseed on Ubuntu

Added by Dis Connect about 9 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Unattended installations
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

According to http://www.debian.org/releases/stable/example-preseed.txt deb-inst expects md5 hash.

A quick pass at using md5 instead caused it to fail anyway.


Related issues

Related to Foreman - Bug #1084: OpenSUSE / SLES deployment root password not workingClosed2011-08-03

History

#1 Updated by Ohad Levy about 9 years ago

  • Project changed from Smart Proxy to Foreman

#2 Updated by Ohad Levy about 9 years ago

  • Category set to Unattended installations

#3 Updated by Ohad Levy almost 8 years ago

  • Status changed from New to Need more information

does this still applicable? I can't reproduce.

#4 Updated by Ohad Levy almost 8 years ago

  • Status changed from Need more information to Resolved

works for me

Also available in: Atom PDF