Project

General

Profile

Bug #7250

Remove sysvinit executable rule in Katello

Added by Lukas Zapletal almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
easy
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Since ping controller no longer execute /etc/init.d/delayed-jobs the rule that allows this can be removed.

https://github.com/Katello/katello/pull/4564/files#diff-47

Easy, low priority.


Related issues

Is duplicate of SELinux - Refactor #6284: Remove Passenger/init_exec_script_files policyNew

History

#1 Updated by Dominic Cleal almost 5 years ago

  • Is duplicate of Refactor #6284: Remove Passenger/init_exec_script_files policy added

#2 Updated by Dominic Cleal almost 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF